~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Mon Aug 20, 2018 1:05 pm

All times are UTC-06:00




Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Sun Apr 13, 2014 10:49 am 
Offline

Joined: Sun Oct 10, 2010 9:06 am
Posts: 80
I'm so frustrated! I acquired Mark II and swapped over my hard drive, GPS, DVD Drive, battery, and ram, reloaded windows, and everything is been running great. But slowly and surely things are starting to run poorly. I have to run MapPoint or streets and trips from my job, and the program keeps crashing. I'm assuming it's the ram or hdd, probably the ram because its always memory intensive tasks that crash thebprogram: ie, tracing my route or shifting the map around, all while i have a few dozen to 1500 POIs loaded in from an excel list. Every once in awhile, it while tracing my route, it traces a 1000mile long line to some random point in the arctic or england, etc.

Any advice for testing my ram/hdd? I have several programs to do that at home, but I just want to get yalls opinions first. Thanks!


Top
   
PostPosted: Mon Apr 14, 2014 2:01 am 
Offline
User avatar

Joined: Thu Oct 14, 2010 1:13 pm
Posts: 2209
Location: TDR-HQ California
Heat. I.5 mm thermal pads. Don't patch with thermal compound. Then Ram.
Sorry no help on testing.

_________________
Fair for you/ Fair for me.
I chose to NOT be organized.

-------------------------------------------------------------------[/color]
http://toughbooktalk.com/
http://forum.notebookreview.com/panasonic/


Top
   
PostPosted: Mon Apr 14, 2014 7:05 am 
Offline
User avatar

Joined: Fri Feb 22, 2013 3:10 pm
Posts: 824
Location: Edmonton, Alberta
To test the ram use Memtest and for the hdd use SpinRite. I agree that you should refresh the thermal pads.

_________________
CF-52GUN

Life's Journey is not to arrive safely at the grave in a well preserved body, but rather to skid in sideways totally worn-out shouting 'Woo Hoo! What a ride!

Motorsports - the only real sport. If it doesn't have a motor, it is just a game.

There is always something waiting at the end of the road, if you are not willing to see what it is, you probably shouldn't be out there in the first place.


Top
   
PostPosted: Mon Apr 14, 2014 7:50 pm 
Offline

Joined: Sun Oct 10, 2010 9:06 am
Posts: 80
Thank you!
but,
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHHH! (hair falling to ground)

Meh. I ran memtest+86, and everything was great. Spinrite doesn't do ntfs drives.

At this point I'm just venting, but I'm on the road driving around to find specified target stores to install signs on, using my trusty 29 with mapoint, and the damn thing won't let me do anything but turn on gps position with a 3mi zoom (I can pan, but that's it).
If I try to "find" an address, zoom out, zoom in, or turn on trail or auto center, it crashes. Hell, just sitting there tracking my movement it will pop up a little "out of memory" and "would you like to send an error report to m$" windows.
I've tried adjusting, turning off, and (returning) to automatic virtual memory.
I've tuned down services.msc, and msconfig startup items (both of which I"m pretty dern familiar with)
Cleaned the pc with ccleaner, glary, and even the built in drive cleanup.

I'm.....fu....sh....dam...blahhhhhhh.

I *am running a sata hitachi 160gb with an adapter, but that has been running awesome since I put it in. I even reseated the board and what not when I swapped all my accessories over to the MK2.

Streets and Trips had similar behavior in my MK1 after the wifi shield fell off. After the shield incident, S&T 2007 and wifi never worked right. So I swapped the HDD, bat, ram, dvd, and gps to this mk2, and now everything else is running great, except the constantly crashing Mapoint 2009 (newer version of S&T). I just new it had to be the wifi or ram, but it's a different wifi card and the ram just checked out! I'll try a different drive when I get home in a couple weeks. This is just bothering the shite out of me.

FWIW: MK2, customtoughbooks gps kit with ublox6, kingston 1gb ram, hitachi 160gb w/sata adapter, xp (from butchered mk3 oem disks), sp2, toshiba 8.5 BT driver (but only on when I fire it up), S&T 2009, xport, Office XP, Foobar 2000, CCleaner, Glary utilities, vistaswitcher, powermenu, soft right click, audacity, palemoon, and vlc.

Mind you, that this is all the same software that I have been running on my mk1 for 2 years, except MP2009 instead of S&T2007, and none of it had any problems until that damn rf shield fell off and rattled around in my mk1.

It's not often that I can't figure something out, and this is super frustrating.

Thank you, again!


Top
   
PostPosted: Mon Apr 14, 2014 7:57 pm 
Offline

Joined: Sun Oct 10, 2010 9:06 am
Posts: 80
I'm troubleshooting MP2009, now.

Edit: found an MS trouble guide for "$h!t we got wrong, check this out". It may have just been the 2007 Access Database Engine????? I'll test it out tomorrow.

Edit2: Nope. screw it. i have a set of mk2 disks otw. imma reload the whole dern thing witht the right image.
I also realized i was runnibg office xp witht he 2007 translator. maybe thats screwing up access database for mp2009???


What are the chances memtest missed something?


Top
   
PostPosted: Wed Apr 16, 2014 4:50 am 
Offline
User avatar

Joined: Wed Oct 07, 2009 9:19 pm
Posts: 1503
Location: FL
Hang on Robert. CF-29 chassis should be in the mail to you today, it's a Mk4 with the parts we discussed. Will include a set of Mk4 Recovery CDs.

_________________
ToughBooks: CF-74 73 53 52 51 31 30 29 28 27 25 19 18 08 07 C1 C2 F9 H1 M32 M33 M34 R2 S10 T8 T5 T4 T2 U1 W2 Y2 VDW07 PDRC ...
GoBooks: VR-2, XR-1, IX-260+, IX-350


Top
   
PostPosted: Sun Apr 20, 2014 3:52 pm 
Offline

Joined: Sun Oct 10, 2010 9:06 am
Posts: 80
Thank you, Springfield, I ordered a 2g stick of Azriels ram and can't wait to git it fired up.

I'm pretty sure the issues I was having with this mk2 are driver based. Cleve was kind enough to hook up some mk2 disks. Imma git'm all straight here, when I get off this trip.
Load out the 29mk2, proper, for my kid
Load up the 29mk4 for me/work
Load up the 19mk2 for my wife

I got a lot to do!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited