~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Mon Feb 17, 2020 4:49 am

All times are UTC-06:00




Post new topic  Reply to topic  [ 55 posts ]  Go to page Previous 1 2 3 4 5 6
Author Message
PostPosted: Thu Jul 24, 2014 7:19 am 
Offline
User avatar

Joined: Sat Jun 07, 2014 7:39 am
Posts: 681
Location: Canada
That's good news! Glad it worked out. Now I'm curious if any other CF-18 owners running Linux have this issue.

_________________
CF-19 MK2 TOUCHSCREEN || CF-19 MK2 DIGITIZER || CF-30 MK3 "Jeff Edition" || CF-19 MK4


Top
   
PostPosted: Thu Jul 24, 2014 9:41 pm 
Offline

Joined: Tue Jul 01, 2014 8:12 am
Posts: 29
kode-niner wrote:
That's good news! Glad it worked out. Now I'm curious if any other CF-18 owners running Linux have this issue.


Sort of curious about that myself. No matter how I searched for this, CF-18's didn't come up.


Top
   
PostPosted: Fri Jul 25, 2014 6:57 am 
Offline

Joined: Wed Nov 16, 2011 8:01 pm
Posts: 501
Location: New England
Mobus, glad to hear you stuck with it, and reported back.
Many times people ask questions and then just "disappear" after several people try to point them in the right direction.
Thanks again Kode-Niner!!

_________________
CF-53 Mint LMDE3
CF-30 MK2 SSD LMDE2 Betsy, MK2 Navigatrix, Fundraiser for TbT
CF-52 GUN SSD LMDE2 MX18.2
(NICE) Thanks Sadlmkr
CF-M34 MicroWattR8 Thanks Sadlmkr
CF-M33 MicroWattR8 Thanks Springfield
CF-29 MX-16 (https://mxlinux.org/) Thanks Morgan
CF-28 MK3 MX-14.3 & MicroWattR8


Top
   
PostPosted: Sun Aug 31, 2014 10:34 am 
Offline
User avatar

Joined: Sat Jun 07, 2014 7:39 am
Posts: 681
Location: Canada
I have found an unexpected benefit from reboot=pci. In my case on the CF-19 MK2, the Huawei EM820u WWAN card had a quirk: if I was connected to the net and did a reboot, it would never reconnect properly after the reboot. It would require a full power down to get it to work.

reboot=pci seems to have fixed that!

_________________
CF-19 MK2 TOUCHSCREEN || CF-19 MK2 DIGITIZER || CF-30 MK3 "Jeff Edition" || CF-19 MK4


Top
   
PostPosted: Sun Aug 31, 2014 1:02 pm 
Offline
User avatar

Joined: Fri Feb 22, 2013 3:10 pm
Posts: 861
Location: Edmonton, Alberta
I didn't see this thread until today, so I went and checked the Linux installs I have to see if I had the same problem.
I don't run Mint 17 but figured I would check anyways.

CF-19MK4 running Mint 16 XFCE - no reboot problem

CF-29MK4 running Navigatrix 0.5 - no reboot problem

CF-29MK4 running Mint 16 XFCE - no reboot problem

CF-29MK4 running SolydX - had to use GRUB_CMDLINE_LINUX_DEFAULT="reboot=pci quiet splash"

CF-29MK4 running SolydX - no reboot problem after applying fix

I don't have any CF-18s left, they are all gone to a good home. :)

Thanks you kode-miner, Jeff, Cleve and Mobus for figuring this out.

_________________
CF-D1DW2,CF-U1AQC,CF-29LTQ,CF-31SBM,CF-52youngGUN,

Life's Journey is not to arrive safely at the grave in a well preserved body, but rather to skid in sideways totally worn-out shouting 'Woo Hoo! What a ride!

Motorsports - the only real sport. If it doesn't have a motor, it is just a game.

There is always something waiting at the end of the road, if you are not willing to see what it is, you probably shouldn't be out there in the first place.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 55 posts ]  Go to page Previous 1 2 3 4 5 6

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited