~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Mon Nov 19, 2018 1:48 am

All times are UTC-06:00




Post new topic  Reply to topic  [ 29 posts ]  Go to page Previous 1 2 3 Next
Author Message
PostPosted: Tue Jun 18, 2013 9:29 pm 
Offline

Joined: Sun May 26, 2013 7:09 pm
Posts: 15
ADOR wrote:
Did you check to see if that DVD drive was set to master as Springfield asked earlier? Just trying to narrow it down.


Didn't check that, but did try booting with the DVD Rom removed, with no joy.

Will try again now though, as I have a different OS installed.

Is the 'Master select' when you solder across the 2 pins on the drive adaptor?



...edit... Doesn't Boot without DVD Rom...


Top
   
PostPosted: Tue Jun 18, 2013 10:02 pm 
Offline
Toughbooktalk Founder
User avatar

Joined: Mon Mar 16, 2009 8:23 pm
Posts: 3580
If its a 160gb Samsung its simply not compatible!

Try a different drive and post your results! I had this problem with cf-29's myself and I NEVER found a solution other than to use a western digital drive!

_________________
~Rob - Rugged Depot ~ Cell: (630)/300-8877~

~Fully rugged Toughbook user since April 18th 2005~
~New 3/16/18 - CF-54F0001KM Win10, Intel Core i5 6300U 2.4GHz, 240GB SSD, 12GB, Verizon 4G LTE, Intel 8260 WiFi a/b/g/n/ac, Bluetooth~
~For the wife (New 1/25/18): CF-54F0962KM/i5/128GB SSD/8GB/Win 10~
~Others: CF-52MLBBQ2M (Home Workstation)
~New 11/13/14 Donations thanks to everyone at Toughbooktalk: IBM xSeries 3650/2 x Xeon X5560 2.8GHz/16GB RAM/8 x 600GB 10KRPM SAS RAID 5/3.71TB Space/Win 2008 R2/3000VA + 1250VA Battery Backup~
~AT&T 1GB Fiber 1GB/1GB business static line~
~Gamber & Johnson Diamond Partner~

http://www.toughbooktalk.com
http://www.toughbooktalk.com/public_downloads
http://www.toughwiki.com
http://www.robsnetworks.com
http://www.giganethosting.com


Top
   
PostPosted: Tue Jun 18, 2013 10:18 pm 
Offline

Joined: Sun May 26, 2013 7:09 pm
Posts: 15
Rob wrote:
If its a 160gb Samsung its simply not compatible!

Try a different drive and post your results! I had this problem with cf-29's myself and I NEVER found a solution other than to use a western digital drive!


It currently has a 40Gb Hitachi installed with Ubuntu 9.10, and it still stalls on Boot.

I must say, it has crossed my mind as to whether or not I need a sparkling new Hard Disk in order to satisfy this machine!


Top
   
PostPosted: Wed Jun 19, 2013 12:28 am 
Offline
User avatar

Joined: Fri Jan 18, 2013 11:35 am
Posts: 2969
Have you tried the original 30gb drive? What is the bios boot order? What are you formatting the drives as fat 16, fat 32. just throwing ideas....Photos of the hdd caddy and cable...maybe defective or cheap Chinese knockoff??? Wrong size caddy? I dunno much about that other than I read cf28's use different size caddies.

Load DOS on the hdd and see if it boots....

_________________
Life will beat you into submission.


Top
   
PostPosted: Wed Jun 19, 2013 2:02 am 
Offline
User avatar

Joined: Tue Dec 21, 2010 12:51 pm
Posts: 1884
Location: Northeast Louisiana
Is the jumpers on the hard drive correct?

_________________
CF-28 MK2,Mk3 / CF-29 Mk3 / CF-30 MK2 / CF-25 Mk1 ATI / CF-19 MK3/Mk3/Mk5 / CF-U1 Mk1,Mk2 / CF-M34 Mk7/Mk3 / CF-17 Mk1 / CF-07
Voodoo Envy M355 / M360 / M515 / M780 / U703 / Voodoo Hexx / Voodoo Idol / Voodoo Rage F1 / Voodoo Rage F1 / Voodoo Rage F1 "signed case" / Voodoo Omen
Alienware M11x R1


Top
   
PostPosted: Wed Jun 19, 2013 10:07 am 
Offline

Joined: Sun May 26, 2013 7:09 pm
Posts: 15
Shawn wrote:
Have you tried the original 30gb drive? What is the bios boot order? What are you formatting the drives as fat 16, fat 32. just throwing ideas....Photos of the hdd caddy and cable...maybe defective or cheap Chinese knockoff??? Wrong size caddy? I dunno much about that other than I read cf28's use different size caddies.

Load DOS on the hdd and see if it boots....


Yes, tried without success the original 30Gb Hd (or at least the one which came with the CF-28. A Toshiba MK3017GAP).

Boot order is currently;
CD Rom
Hard Disk
Floppy

Have been formatting in either Ext2, Ext4, or NTFS depending on system and partition type.

Caddy was working fine for first 2 years and the Bios always reads the Hard Disk I.D. clearly.

How do I load DOS and what should I load?


Thanks.


Last edited by gazucha on Wed Jun 19, 2013 10:35 am, edited 1 time in total.

Top
   
PostPosted: Wed Jun 19, 2013 10:08 am 
Offline

Joined: Sun May 26, 2013 7:09 pm
Posts: 15
ADOR wrote:
Is the jumpers on the hard drive correct?


Hard Drive without Jumpers as this normally sets to Master.


Top
   
PostPosted: Wed Jun 26, 2013 9:10 am 
Offline

Joined: Sun May 26, 2013 7:09 pm
Posts: 15
After months of searching, no-one seems to know what the problem is, so am gonna sell the CF28 as is!

Thanks for all your help.


Top
   
PostPosted: Wed Jun 26, 2013 8:06 pm 
Offline

Joined: Sun May 26, 2013 7:09 pm
Posts: 15
Here's an update...

was trying to load Ubuntu 8.04 this afternoon and this happened to the screen... (see attachments)

Could this be the culprit to the OS failure?

What might cause this? Video card?

Anyone seen this before?

I did have the Laptop disassembled last week in the search for the root problem. Did I miss-connect something?

?????

Returned to normal after reboot


Attachments:
DSC00889.JPG
DSC00889.JPG [ 140.51 KiB | Viewed 3107 times ]
DSC00890.JPG
DSC00890.JPG [ 140.12 KiB | Viewed 3107 times ]
Top
   
PostPosted: Thu Jun 27, 2013 4:20 am 
Offline
Toughbooktalk Moderator
User avatar

Joined: Sat Mar 28, 2009 7:59 pm
Posts: 2621
Location: "TOUGHBOOK LAND" ME ,USA / NB . CANADA
I have never ever seen that happen before on any laptop :eek:

_________________
:spinny: Blair :spinny:
___________________
CF-19 MK1 /2 Emissive Keyboard * CF-28 MK3
CF-30 MK2 , Intel SSD, 4GB , GPS, W7 Ultimate , Bluetooth, Emissive Keyboard
CF-51 MK3LL Core 2 Duo T7600 Mod , W7, 4GB Ram, 160GB 7200RPM HDD, Finger Print Reader
CF-52MK1 Core2Duo 2GHz, Intel SSD X25 Series ,4GB , BT with dock
CF-52 MK4 i5‑2540M 2.60GHz, ATI Discrete Graphics, Intel 120GB SSD, 16GB,W7 Pro 64bit
CF-53MK1 i5/2520, Kingston Hyper X SSD 240GB, 16GB memory, W7 Pro 64bit with dock
And the little guys CF-M34 MK3 and MK7
Infologix / MediSlate 10.4" tablet
Cel Google Pixel XL
Member of:
http://thessdreview.com/
http://www.toughbooktalk.com
http://forum.notebookreview.com/panasonic/


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 29 posts ]  Go to page Previous 1 2 3 Next

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited