~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Thu Dec 13, 2018 5:08 pm

All times are UTC-06:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Aug 13, 2011 4:49 pm 
Offline
Toughbooktalk Moderator
User avatar

Joined: Sat Mar 28, 2009 7:59 pm
Posts: 2622
Location: "TOUGHBOOK LAND" ME ,USA / NB . CANADA
Well I am trying to restore my CF-18 MK1 and I keep getting Error #49 write fault I figured maybe the disk 1 was bad but burned another one and still get the error at 17% and also tried another external cd-rom . Anyone got any idea's what to try next.

_________________
:spinny: Blair :spinny:
___________________
CF-19 MK1 /2 Emissive Keyboard * CF-28 MK3
CF-30 MK2 , Intel SSD, 4GB , GPS, W7 Ultimate , Bluetooth, Emissive Keyboard
CF-51 MK3LL Core 2 Duo T7600 Mod , W7, 4GB Ram, 160GB 7200RPM HDD, Finger Print Reader
CF-52MK1 Core2Duo 2GHz, Intel SSD X25 Series ,4GB , BT with dock
CF-52 MK4 i5‑2540M 2.60GHz, ATI Discrete Graphics, Intel 120GB SSD, 16GB,W7 Pro 64bit
CF-53MK1 i5/2520, Kingston Hyper X SSD 240GB, 16GB memory, W7 Pro 64bit with dock
And the little guys CF-M34 MK3 and MK7
Infologix / MediSlate 10.4" tablet
Cel Google Pixel XL
Member of:
http://thessdreview.com/
http://www.toughbooktalk.com
http://forum.notebookreview.com/panasonic/


Top
   
PostPosted: Sat Aug 13, 2011 10:30 pm 
Offline
User avatar

Joined: Wed Oct 07, 2009 9:19 pm
Posts: 1503
Location: FL
I had a similar problem with a CF-18. I wiggled the USB connector on the external CD at the CF-18 end a few times and it seemed to go away. Maybe my CF-18 USB connector was loose or tarnished and not making a good connection.

_________________
ToughBooks: CF-74 73 53 52 51 31 30 29 28 27 25 19 18 08 07 C1 C2 F9 H1 M32 M33 M34 R2 S10 T8 T5 T4 T2 U1 W2 Y2 VDW07 PDRC ...
GoBooks: VR-2, XR-1, IX-260+, IX-350


Top
   
PostPosted: Sat Aug 13, 2011 11:27 pm 
Offline
Toughbooktalk Moderator
User avatar

Joined: Sat Mar 28, 2009 7:59 pm
Posts: 2622
Location: "TOUGHBOOK LAND" ME ,USA / NB . CANADA
Well so far I have tried 5 harddrives, 2 different cd enclosures, 4 cd drives and I just finished burning a new set of restore disks AND I even tried to use a XP Pro OEM disk and I get to 19 minutes remaining in setup and it just stays there " installing start menue"...think thats what it says :confused: :help:

_________________
:spinny: Blair :spinny:
___________________
CF-19 MK1 /2 Emissive Keyboard * CF-28 MK3
CF-30 MK2 , Intel SSD, 4GB , GPS, W7 Ultimate , Bluetooth, Emissive Keyboard
CF-51 MK3LL Core 2 Duo T7600 Mod , W7, 4GB Ram, 160GB 7200RPM HDD, Finger Print Reader
CF-52MK1 Core2Duo 2GHz, Intel SSD X25 Series ,4GB , BT with dock
CF-52 MK4 i5‑2540M 2.60GHz, ATI Discrete Graphics, Intel 120GB SSD, 16GB,W7 Pro 64bit
CF-53MK1 i5/2520, Kingston Hyper X SSD 240GB, 16GB memory, W7 Pro 64bit with dock
And the little guys CF-M34 MK3 and MK7
Infologix / MediSlate 10.4" tablet
Cel Google Pixel XL
Member of:
http://thessdreview.com/
http://www.toughbooktalk.com
http://forum.notebookreview.com/panasonic/


Top
   
PostPosted: Mon Aug 15, 2011 10:14 am 
Offline
Toughbooktalk Founder
User avatar

Joined: Mon Mar 16, 2009 8:23 pm
Posts: 3581
I was just gonna say: Scratched disc?? Nope! :sucks:

_________________
~Rob - Rugged Depot ~ Cell: (630)/300-8877~

~Fully rugged Toughbook user since April 18th 2005~
~New 3/16/18 - CF-54F0001KM Win10, Intel Core i5 6300U 2.4GHz, 240GB SSD, 12GB, Verizon 4G LTE, Intel 8260 WiFi a/b/g/n/ac, Bluetooth~
~For the wife (New 1/25/18): CF-54F0962KM/i5/128GB SSD/8GB/Win 10~
~Others: CF-52MLBBQ2M (Home Workstation)
~New 11/13/14 Donations thanks to everyone at Toughbooktalk: IBM xSeries 3650/2 x Xeon X5560 2.8GHz/16GB RAM/8 x 600GB 10KRPM SAS RAID 5/3.71TB Space/Win 2008 R2/3000VA + 1250VA Battery Backup~
~AT&T 1GB Fiber 1GB/1GB business static line~
~Gamber & Johnson Diamond Partner~

http://www.toughbooktalk.com
http://www.toughbooktalk.com/public_downloads
http://www.toughwiki.com
http://www.robsnetworks.com
http://www.giganethosting.com


Top
   
PostPosted: Mon Aug 15, 2011 1:43 pm 
Offline
Toughbooktalk Moderator
User avatar

Joined: Sat Mar 28, 2009 7:59 pm
Posts: 2622
Location: "TOUGHBOOK LAND" ME ,USA / NB . CANADA
Wish that's all it was but running memory test now and seeing a lot of red....not good

It was the cheap external cd-rom that was causing the problem . I bought a Panasonic CF-VDRRT3U and installed the restore disk in not time at all.

http://www.ebay.com/sch/i.html?_trksid=p3984.m570.l1313.TR0.TRC0&_nkw=CF-VDRRT3U&_sacat=0&_from=R40

_________________
:spinny: Blair :spinny:
___________________
CF-19 MK1 /2 Emissive Keyboard * CF-28 MK3
CF-30 MK2 , Intel SSD, 4GB , GPS, W7 Ultimate , Bluetooth, Emissive Keyboard
CF-51 MK3LL Core 2 Duo T7600 Mod , W7, 4GB Ram, 160GB 7200RPM HDD, Finger Print Reader
CF-52MK1 Core2Duo 2GHz, Intel SSD X25 Series ,4GB , BT with dock
CF-52 MK4 i5‑2540M 2.60GHz, ATI Discrete Graphics, Intel 120GB SSD, 16GB,W7 Pro 64bit
CF-53MK1 i5/2520, Kingston Hyper X SSD 240GB, 16GB memory, W7 Pro 64bit with dock
And the little guys CF-M34 MK3 and MK7
Infologix / MediSlate 10.4" tablet
Cel Google Pixel XL
Member of:
http://thessdreview.com/
http://www.toughbooktalk.com
http://forum.notebookreview.com/panasonic/


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited