~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Tue May 26, 2020 4:07 am

All times are UTC-06:00

Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Hard drive write issues
PostPosted: Mon Oct 15, 2012 5:55 pm 

Joined: Tue Sep 11, 2012 4:27 pm
Posts: 28
Having a bit of trouble with getting the hard drive to work properly.

I'm trying to use a 60GB IDE drive for testing (Fujitsu MHT2060AT)

The drive is recognised in the bios, so I assume that the drive and caddy are working OK.

When I try to install an OS, the drive is recognised, but I get a message saying that there is a write error with the drive (in both Linux and XP), the drive does have treee settings controlled by a jumper, I've tried all three modes.

The drive has been in a draw for a while, but it was working when I put it away.

I will test the drive in a PC and pull a working drive from the same PC and try that in the toughbook, this evening.

In the meantime does this problem ring any bells with anyone?

The drive is 5v, is this an issue? (I hope not cos I've got a 120gb 5v SSD waiting to go
, when I sort out the SATA/IDE issue)

PostPosted: Mon Oct 15, 2012 7:42 pm 
User avatar

Joined: Wed Oct 07, 2009 9:19 pm
Posts: 1514
Location: FL
Any standard laptop 2.5" IDE drive should work in a CF-18. 5v is good. Sounds like it could be a bad drive. Also could be damage to the drive cable or bad solder joint at the connector.

Sorry to say, most SSDs are SATA which is not compatible with any CF-18. There are a few older SSDs with IDE interface but those are small capacity, hard to find, and relatively expensive.

ToughBooks: CF-74 73 53 52 51 31 30 29 28 27 25 19 18 08 07 C1 C2 F9 H1 M32 M33 M34 R2 S10 T8 T5 T4 T2 U1 W2 Y2 VDW07 PDRC ...
GoBooks: VR-2, XR-1, IX-260+, IX-350

PostPosted: Mon Oct 15, 2012 9:35 pm 

Joined: Tue Sep 11, 2012 4:27 pm
Posts: 28
Just stuck the drive in an external case, windows recognised it (it appears in device manager) but the contents weren't displayed at all (and the drive was repeatedly spinning up and down sounded like a kitten mewing!).

I recon that the drive is Cactus, I'll try another tonight.

PostPosted: Mon Oct 15, 2012 9:46 pm 
Toughbooktalk Moderator
User avatar

Joined: Sat Mar 28, 2009 7:59 pm
Posts: 2641
Does this case use a 1 line usb cable or a 2 line usb cable. This has happened to me before. I used a single line on one of my cases and all it did was spin up and down.

:spinny: Blair :spinny:
CF-19 MK1, 2, 5 Emissive Keyboard, Samsung 240GB SSD, 12GB Ram, W7 64 bit, GPS *
CF-28 MK2, 3
CF-30 MK2 , Intel SSD, 4GB , GPS, W7 Ultimate , Bluetooth, Emissive Keyboard
CF-51 MK3LL Core 2 Duo T7600 Mod , W7, 4GB Ram, 160GB 7200RPM HDD, Finger Print Reader
CF-52MK1 Core2Duo 2GHz, Intel SSD X25 Series ,4GB , BT with dock
CF-52 MK4 i5‑2540M 2.60GHz, ATI Discrete Graphics, Intel 120GB SSD, 16GB,W7 Pro 64bit
CF-53MK1 i5/2520, Kingston Hyper X SSD 240GB, 16GB memory, W7 Pro 64bit with dock
And the little guys CF-M34 MK3 and MK7
Dell 1710
Infologix / MediSlate 10.4" tablet
Cel Google Pixel XL
Member of:

PostPosted: Mon Oct 15, 2012 10:20 pm 

Joined: Tue Sep 11, 2012 4:27 pm
Posts: 28
it's a 1 line case.

I'll stick it directly into a PC tonight (that's where it was when it worked last) and see what happens.

PostPosted: Tue Oct 16, 2012 5:14 pm 

Joined: Tue Sep 11, 2012 4:27 pm
Posts: 28
It was the drive.

Installed a Samsung spinpoint last night with no issues

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-06:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited