~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Sun Jun 24, 2018 4:43 am

All times are UTC-06:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: WiFi Connection Issues
PostPosted: Thu May 24, 2018 12:55 am 
Offline

Joined: Sat Sep 07, 2013 8:02 am
Posts: 67
Location: The Woodlands, TX
Hello all,

I have now had my CF-33 for almost 10 months now.

For the past month or so, I am encountering issues with the WiFi connecting.

I have removed the wireless interface and reinstalled it, gone through several advanced setting changes and still having issues.

For some reason, I have to be right up next to the source of the wifi router for it to see it. For example, at my house while on the couch; I have my CF-33 right next to my CF-31. The CF-31 shows full wireless signal reception with my router but the CF-33 only shows maybe one bar of reception.

Several times it will disconnect from my wifi router before trying to reconnect.

The only way I have been able to keep the WiFi connected was to install a range extender very close to my coffee table. When the CF-33 connects to it it only shows 2 maybe 3 bars of reception.

For work, I have had to Velcro my Hot Spot to the back of the 33 some times it will show full reception and other times it will only show 50% reception.

For another example, I am currently in a hotel in Charlotte, NC. My CF-31 connects to the hotel's wifi at 100% but the CF-33 does not even see the hotel's wifi as an available connection.

As a sanity check, I have verified all the advanced setting within the wifi on the 33 match what my 31 is set to.

I am completely out of ideas at this point. Hopefully maybe one of the gurus on this site might be able to assist in resolving, or pointing me in the correct direction to get the wifi connection issues resolved.

Thank you in advance for any help that can be shared.

_________________
-31Mk3, 16gb RAM, SSD #1 Samsung 850 Pro 512gb, W10-64 Pro (w/ 2 different VMs installed),Emissive backlit KB, Media Bay 2nd battery

-33Mk1, 16gb RAM, 512gb SSD, W10-64 Ult, Premium Backlit KB, Dual Extended Life batteries installed.
[/size]


Top
   
PostPosted: Thu May 24, 2018 3:49 am 
Offline
User avatar

Joined: Fri Jan 18, 2013 11:35 am
Posts: 2942
Sounds like the wifi card is failing.
Send it in for warranty repair.

_________________
Life will beat you into submission.


Top
   
PostPosted: Fri May 25, 2018 2:16 pm 
Offline
User avatar

Joined: Sat Jun 07, 2014 7:39 am
Posts: 655
Location: Canada
Is it possible the antenna wire got shaken loose?

_________________
CF-19 MK2 TOUCHSCREEN || CF-19 MK2 DIGITIZER || CF-30 MK3 "Jeff Edition" || CF-19 MK4


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited