~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Sat Jul 21, 2018 11:28 am

All times are UTC-06:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jul 22, 2015 12:33 am 
Offline

Joined: Wed Jul 15, 2015 7:11 pm
Posts: 1
I found IDE SSD 128G drives on Ebay for $80-90 so I decided to get one and put it into newly acquired CF29.

I was thinking Win7 to access my network and server as XP doesn't seem to want to, but I can't get the install DVD to boot from the DVD drive (not sure if its maybe a 32bit vs 64 bit issue).

I finally decided to make an image of the 80g hard disk on my desktop and restore it to the SSD with a USB adaptor and after I did that the desktop could read files just fine, but I couldn't get the CF29 to boot from the IDE (not SATA-adaptor) SSD even though it was detected as primary master by BIOS (in setup).

Any ideas?


Top
   
PostPosted: Wed Jul 22, 2015 4:54 am 
Offline
User avatar

Joined: Fri Jan 18, 2013 11:35 am
Posts: 2951
More detail please..

Full model number?
versions of the OS xp tablet, sp1, sp2, win7, etc ?
32 bit or 64 bit?
What is the DVD drive model? It's probably not set to master. That's the DVD drive issue. A quick solder job cures that.

Some CF29's are picky about hard drives....

_________________
Life will beat you into submission.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited