~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Sun Jul 15, 2018 8:57 pm

All times are UTC-06:00




Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Wed May 09, 2018 9:50 am 
Offline

Joined: Sun Mar 22, 2009 11:35 pm
Posts: 163
Sigh.. doesn't work for me. The Fan Control options do nothing for controlling fan speed. I think I'm going to reload the Win7Pro factory image onto it just to see how quiet it actually goes.

Edit: Yup, the Win7Pro factory image works just fine and the fan noise is acceptable. Now to figure out Windows 10...

Edit 2: Nope, Windows 7 Pro factory image is just as bad. I've left Windows to settle for about 10 minutes now after install, Task Manager says CPU is at 0%, Power Plan Extension still doesn't do anything while selecting Standard or Low Speed for fan control. The fan only throttled during installation, no network services have been activated so it's not like any updates are going on. :doh: :doh: :doh: :doh: :doh: :doh: :doh:


Top
   
PostPosted: Wed May 09, 2018 2:38 pm 
Offline
User avatar

Joined: Fri Jan 18, 2013 11:35 am
Posts: 2947
Please post a photo of your BIOS main page. You may have a custom BIOS that maxs out the fan.
Panasonic did that on CF 30's.
Mine runs fine on Win7 Pro.
Maybe a power pull reset to totally clear the BIOS settings.

_________________
Life will beat you into submission.


Top
   
PostPosted: Thu May 10, 2018 1:57 am 
Offline

Joined: Sun Mar 22, 2009 11:35 pm
Posts: 163
I just realized I need to update the BIOS... :)

Model FZ-G1AAHAALM
BIOS v1.00L14
BIOS Configuration 0012-0000-0007
Embedded Controller V1.00L10
Intel ME Firmware 8.1.20.1336

On the blue line at the bottom: Version 2.14.1219


Top
   
PostPosted: Thu May 10, 2018 4:17 am 
Offline
User avatar

Joined: Fri Jan 18, 2013 11:35 am
Posts: 2947
SKU Number:
FZ-G1AAHAALM
Status:
DISCONTINUED
MSRP:
$2,979
Accessories

Services

Product Details
Description: Win7 (Win8 Pro COA), Intel Core i5-3437U 1.90GHz, vPro, 10.1" WUXGA 10-pt Gloved Multi Touch+Digitizer, 128GB SSD, 8GB, Intel WiFi a/b/g/n, TPM, Bluetooth, Webcam, 3MP Cam, Dual Pass (Upper:WWAN/Lower:GPS), Gobi (Sprint & Verizon only), Toughbook Preferred, No Drive

_________________
Life will beat you into submission.


Top
   
PostPosted: Thu May 10, 2018 7:12 pm 
Offline

Joined: Sun Mar 22, 2009 11:35 pm
Posts: 163
Update: updated BIOS to v1.00L20 which is the latest one I can find for this mk1 without LAN. Also realized that with the factory image of Windows 7 Pro x64, pressing the A1 button actually toggles the fan on and off?

Now downloading Win10 v1803 with the Media Creation Tool to do a clean install and follow the Panasonic instructions for drivers.


Top
   
PostPosted: Thu May 10, 2018 10:15 pm 
Offline
User avatar

Joined: Thu Oct 14, 2010 1:13 pm
Posts: 2206
Location: TDR-HQ California
Nice.

_________________
Fair for you/ Fair for me.
I chose to NOT be organized.

-------------------------------------------------------------------[/color]
http://toughbooktalk.com/
http://forum.notebookreview.com/panasonic/


Top
   
PostPosted: Fri May 11, 2018 7:09 pm 
Offline

Joined: Sun Mar 22, 2009 11:35 pm
Posts: 163
Oh boy... this adventure keeps giving...

So I installed b1803. No problem booting, desktop and touchscreen is all good. Connect it to the internet and and let it activate and do its Update thing. On update finished reboot, the Windows logo shows on bootup but then black screen. Zilch. And of course, Windows 10 makes it super easy to boot into safe mode or recovery!! On recovery, there is no system restore point made yet so I can't roll back to anything. Next to do tonight is clean install b1803 again, don't connect to the Internet, manually update to the video driver from the Panasonic site and see what happens.

But ultimately it did solve the fan noise problem though! No fan noise even when the system is left on with the black screen. :pat:


Top
   
PostPosted: Mon May 14, 2018 11:49 pm 
Offline

Joined: Sun Mar 22, 2009 11:35 pm
Posts: 163
OK!... clean install following Panasonic's step-by-step here: https://cpt.pc-dlp.panasonic.co.jp/publ ... en_G1A.pdf

Works well now! The key for the unable-to-wake is the Registry Key addition I think. Total time for installation by the guide is about an hour , not including the time for Windows Update.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited