~Toughbooktalk~ Rob - 630-300-8877
http://toughbooktalk.com/

Lose Wifi when sleeps
http://toughbooktalk.com/viewtopic.php?f=28&t=3459
Page 1 of 1

Author:  Rich [ Tue Aug 13, 2019 5:02 pm ]
Post subject:  Lose Wifi when sleeps

So, one of our CF-31 Mk1s has an issue with losing wifi (shows no connections available) after waking from sleep. Windows 7 32 bit. I never have an issue because I always shut it down, while some others just close the lid when they are done. Apparently I am the one who seems to notice, or care. :pat:

Any ideas?? Jeff?? Shawn??
Thanks, Rich

Author:  Rob [ Thu Aug 15, 2019 10:27 am ]
Post subject:  Re: Lose Wifi when sleeps

I personally set my units to "Do nothing" when the lid is closed... I know that's not a solution to the problem but just my 2 cents :). I would think it's a software issue. if it was a hardware issue then it probably wouldn't work at all.

Thanks!

Author:  toughasnails [ Thu Aug 15, 2019 3:40 pm ]
Post subject:  Re: Lose Wifi when sleeps

Have you restarted the 31 since? You could shut it down and pull the battery out and hold down the power button for 20 seconds then put the battery back in and start it up and see if it still does it.

Author:  Rich [ Sat Aug 17, 2019 6:14 pm ]
Post subject:  Re: Lose Wifi when sleeps

I set it to do nothing when the lid is closed. That works for now. Our other Cf-31 Mk1 doesn’t have this problem. When I get time I’ll compare settings and see if there’s a difference. Thanks for your time

Page 1 of 1 All times are UTC-06:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/