~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Tue Feb 19, 2019 9:37 am

All times are UTC-06:00

Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Nov 16, 2013 10:55 am 
User avatar

Joined: Wed Oct 07, 2009 9:19 pm
Posts: 1512
Location: FL
First R2 I've put hands on, maybe 90% the size T2 with similar construction. Came with no hard drive but boots up fine.
R2-front-800.jpg [ 243.99 KiB | Viewed 2851 times ]

So ... maybe add an SSD and upgrade the Intel 2200 wifi card and this could be a nice lightweight travel unit for web browsing, right? Opened it up and found it is missing the HD cable also -- Oh no :pat:
R2-inside-800.jpg [ 177.5 KiB | Viewed 2851 times ]

Tried a HD cable from a CF-W2. It has the right number of conductors but had to be folded a bit to get the HD in position. Unfortunately the R2 Bios doesn't see it. Tried with the original (dual volt) HD as well as an SSD (IDE with pin 41 and 44 mod). Neither shows up in Bios and can't be seen by HDClone to load an image.
R2+W2-HDcable-800.jpg [ 131.33 KiB | Viewed 2851 times ]

I also tried a CF-M34 HD cable -- it has a stiff backing on the cable that make it too fat to fit into the motherboard connector, but does seem the right size. Any ideas on how to get an HD into this R2?

ETA: Peeled the M34 cable and tried it, both ways -- won't even boot to Bios

ToughBooks: CF-74 73 53 52 51 31 30 29 28 27 25 19 18 08 07 C1 C2 F9 H1 M32 M33 M34 R2 S10 T8 T5 T4 T2 U1 W2 Y2 VDW07 PDRC ...
GoBooks: VR-2, XR-1, IX-260+, IX-350

PostPosted: Tue Apr 08, 2014 4:32 pm 

Joined: Sun Jun 10, 2012 2:48 pm
Posts: 1
I've never gone as far back as CF-R2, CF-R4 was the oldest one I've ever owned.

Given the amount of headache I went through when attempting to locate *anything* for those machines, I'd suggest attempting to boot from USB - a light *nix of some kind will do - and forget about the HDD altogether if the USB solution works.

My $0.02 only...

Good luck.

CF-31 when I'm working for others

CF-52 when I'm working for myself

Recreational ToughBook/Let's Note user since 2005...

PostPosted: Tue Apr 08, 2014 5:55 pm 
User avatar

Joined: Tue Dec 21, 2010 12:51 pm
Posts: 1885
Location: Northeast Louisiana
The only problem I see with a usb boot on this machine is I think it's usb 1.0 for this machine. It looks exactly like my T1 I gave away. I don't think they are using that machine anymore. If I think about it I will ask and see if they still have it.

CF-28 MK2,Mk3 / CF-29 Mk3 / CF-30 MK2 / CF-25 Mk1 ATI / CF-19 MK3/Mk3/Mk5 / CF-U1 Mk1,Mk2 / CF-M34 Mk7/Mk3 / CF-17 Mk1 / CF-07
Voodoo Envy M355 / M360 / M515 / M780 / U703 / Voodoo Hexx / Voodoo Idol / Voodoo Rage F1 / Voodoo Rage F1 / Voodoo Rage F1 "signed case" / Voodoo Omen
Alienware M11x R1

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-06:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited