~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Thu Nov 15, 2018 7:37 pm

All times are UTC-06:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Oct 16, 2012 4:38 pm 
Offline
User avatar

Joined: Wed Apr 18, 2012 12:28 pm
Posts: 52
I have a CF-M34 mk3 with an Intel Pentium III - 700Mhz.

I use it to read books and to play some old games on it. But i have a problem.

Whenever i am on the road and use this laptop on its battery, the speed switches to 300Mhz.
As soon as i connect it to the main adapter power source, the speed switches back to 700Mhz.

I installed SpeedSwitch (because that worked on my CF-72 and other p3/p4 toughbooks) to have more control on the Mhz speed.

Sadly, the SpeedSwitch program doesnt work on this Cf-m34 mk3.

I use Windows XP sp2 and sp3 (i have 2 harddrives + caddys)

I installed all necesary drivers (i think) for this CF-m34 mk3. Everything works fine, the touchscreen is splendid for playing angry birds.

Does anybody know how to fix my problem so that i can use it on 700Mhz while on battery ?


Top
   
PostPosted: Tue Oct 16, 2012 4:56 pm 
Offline
User avatar

Joined: Tue Dec 21, 2010 12:51 pm
Posts: 1884
Location: Northeast Louisiana
There should be a power setting in xp so it won't swap to low power mode. You could set it where the screen dims to save power but the cpu still runs full speed, or should be able too anyway.

_________________
CF-28 MK2,Mk3 / CF-29 Mk3 / CF-30 MK2 / CF-25 Mk1 ATI / CF-19 MK3/Mk3/Mk5 / CF-U1 Mk1,Mk2 / CF-M34 Mk7/Mk3 / CF-17 Mk1 / CF-07
Voodoo Envy M355 / M360 / M515 / M780 / U703 / Voodoo Hexx / Voodoo Idol / Voodoo Rage F1 / Voodoo Rage F1 / Voodoo Rage F1 "signed case" / Voodoo Omen
Alienware M11x R1


Top
   
PostPosted: Tue Oct 16, 2012 11:20 pm 
Offline
User avatar

Joined: Wed Apr 18, 2012 12:28 pm
Posts: 52
I tried the power setting "always on" in the windows XP Control Panel / power options, but that didnt work....

Would there be some kind of INTEL .INF file i need to get full advantage of my 700Mhz cf-m34 ?

Yesterday, i read some books while in bed, and i hated the fact that this machine switches to 300Mhz mode. I also have a CF-18 mk1 (900Mhz) that runs smooth. 700Mhz vs 900mhz.

I hope that sometimes somebody on this forum has the solution....


Top
   
PostPosted: Tue Oct 16, 2012 11:46 pm 
Offline
User avatar

Joined: Tue Dec 21, 2010 12:51 pm
Posts: 1884
Location: Northeast Louisiana
I never really had this problem on any of my other P3 machines like my CF-28, Maybe it's something to do with the controller and chipset used. Mk1,2 and 3 is by itself. 4,5,6 looks to be the same basic chipset, Mk7 is out by itself.

_________________
CF-28 MK2,Mk3 / CF-29 Mk3 / CF-30 MK2 / CF-25 Mk1 ATI / CF-19 MK3/Mk3/Mk5 / CF-U1 Mk1,Mk2 / CF-M34 Mk7/Mk3 / CF-17 Mk1 / CF-07
Voodoo Envy M355 / M360 / M515 / M780 / U703 / Voodoo Hexx / Voodoo Idol / Voodoo Rage F1 / Voodoo Rage F1 / Voodoo Rage F1 "signed case" / Voodoo Omen
Alienware M11x R1


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited