~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Mon Jul 16, 2018 6:13 am

All times are UTC-06:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Feb 11, 2010 9:14 am 
Offline
User avatar

Joined: Tue Mar 17, 2009 6:21 am
Posts: 684
Location: Summerville, South Carolina
Does anyone have the CORRECT/PROPER order in which the CF-73 drivers should be installed? I have installed all my drivers (more than once) and still cannot get the touchscreen to work. Device manager says it is installed and working properly and the calibration program will open, but nothing happens when I touch the screen. Touchscreen does not show in the BIOS. I have also checked the connections. Bad t/s?

_________________
One CF-52, four CF-18's, 4.5 CF-28's, one CF-29, five CF-M34's, two CF-37's, one CF-P2 and two CF-P1's. There are also two Getac A320T's, one Fieldpac and two IBM Transnotes. Not to mention the AMD 5600 CPU with three monitors and several HP PDA's. Whew! Must quit buying...no, must have MORE! Then there are the weapons...

Ineptocracy: A system of government where the least capable to lead are elected by the least capable of producing, and where the members of society least likely to sustain themselves or succeed, are rewarded with goods and services paid for by the confiscated wealth of a diminishing number of producers.


Top
   
PostPosted: Thu Feb 11, 2010 10:04 am 
Offline
Toughbooktalk Founder
User avatar

Joined: Mon Mar 16, 2009 8:23 pm
Posts: 3569
Bad touschscreen

_________________
~Rob - Rugged Depot ~ Cell: (630)/300-8877~

~Fully rugged Toughbook user since April 18th 2005~
~New 3/16/18 - CF-54F0001KM Win10, Intel Core i5 6300U 2.4GHz, 240GB SSD, 12GB, Verizon 4G LTE, Intel 8260 WiFi a/b/g/n/ac, Bluetooth~
~For the wife (New 1/25/18): CF-54F0962KM/i5/128GB SSD/8GB/Win 10~
~Others: CF-52MLBBQ2M (Home Workstation)
~New 11/13/14 Donations thanks to everyone at Toughbooktalk: IBM xSeries 3650/2 x Xeon X5560 2.8GHz/16GB RAM/8 x 600GB 10KRPM SAS RAID 5/3.71TB Space/Win 2008 R2/3000VA + 1250VA Battery Backup~
~AT&T 1GB Fiber 1GB/1GB business static line~
~Gamber & Johnson Diamond Partner~

http://www.toughbooktalk.com
http://www.toughbooktalk.com/public_downloads
http://www.toughwiki.com
http://www.robsnetworks.com
http://www.giganethosting.com


Top
   
PostPosted: Thu Feb 11, 2010 9:10 pm 
Offline
User avatar

Joined: Wed Oct 07, 2009 9:19 pm
Posts: 1503
Location: FL
My CF-73S (Mk.4) has a USB-based touchscreen that does not show up in the BIOS even tho it works OK.
Not sure if that's true for other marks/models

_________________
ToughBooks: CF-74 73 53 52 51 31 30 29 28 27 25 19 18 08 07 C1 C2 F9 H1 M32 M33 M34 R2 S10 T8 T5 T4 T2 U1 W2 Y2 VDW07 PDRC ...
GoBooks: VR-2, XR-1, IX-260+, IX-350


Top
   
PostPosted: Sat Apr 17, 2010 1:26 am 
Offline

Joined: Sat Apr 17, 2010 1:22 am
Posts: 4
Silver Trooper wrote:
Does anyone have the CORRECT/PROPER order in which the CF-73 drivers should be installed? I have installed all my drivers (more than once) and still cannot get the touchscreen to work. Device manager says it is installed and working properly and the calibration program will open, but nothing happens when I touch the screen. Touchscreen does not show in the BIOS. I have also checked the connections. Bad t/s?


Yes. You have a bad touchscreen, you're going to need a new one.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited