~Toughbooktalk~ Rob - 630-300-8877

The largest Toughbook discussion site on the net!
It is currently Mon Aug 20, 2018 1:04 pm

All times are UTC-06:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: CF-52 WWAN
PostPosted: Sat Feb 27, 2016 10:33 am 
Offline

Joined: Fri Sep 12, 2014 8:25 am
Posts: 32
It's me again haha. I have a question. I got rid of my CF-52 that had a working wwan. I'm putting another together but can't get the gps to work. It is a MC7700 att 4g lte one. I had one that came with a gobi2000 and the black wire was on MAIN and the white on AUX. Then I got another with a gobi2000 and the black wire was on AUX and the white on MAIN. So now i'm confused. I tried to get panasonic to help but they can't/won't. Anyone have a clue which wire goes to which? Thanks! Justin


Top
   
 Post subject: Re: CF-52 WWAN
PostPosted: Sun Feb 28, 2016 12:51 pm 
Offline
User avatar

Joined: Thu Oct 14, 2010 1:13 pm
Posts: 2209
Location: TDR-HQ California
Does this help? WWAN not shown. This is the dummy also called upper bios I think. I don't know why.

WWAN antennas in MK1 are identical. Some of the later antennas on other units/marks have AUX/GPS label on one of the antennas. To be really sure necessitates splitting the lid.


Attachments:
wire52c.png
wire52c.png [ 249.65 KiB | Viewed 1120 times ]

_________________
Fair for you/ Fair for me.
I chose to NOT be organized.

-------------------------------------------------------------------[/color]
http://toughbooktalk.com/
http://forum.notebookreview.com/panasonic/
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited