Search found 1850 matches

by SHEEPMAN!
Tue Oct 15, 2019 1:54 pm
Forum: CF-31 Talk (Discontinued Model)
Topic: CF-31 Mk2 Windows 10 Touch Panel driver
Replies: 11
Views: 11821

Re: CF-31 Mk2 Windows 10 Touch Panel driver

Pardon the necro but makes more sense to post than to make a new thread. Tried this on my mk2/w10 1903 and it does nothing. Neither does the MK2, 3 and 4 drivers. The touch does pass the built in bios diagnostic suite but is dead as a doornail in the os. Was the touchscreen changed between marks? I...
by SHEEPMAN!
Tue Oct 08, 2019 10:18 am
Forum: CF-31 Talk (Discontinued Model)
Topic: CF-31 Mk2 Windows 10 Touch Panel driver
Replies: 11
Views: 11821

Re: CF-31 Mk2 Windows 10 Touch Panel driver

I think what I would do next is a new install of W7 or W10. Do you have the restore DVD I'd run a linux usb through it. Some touch action should be evident out of the box. This is to confirm the screen is broken. Bios should read AUTO TABLET....for any Windows 7 and up. BUT you could try switching ...
by SHEEPMAN!
Sun Sep 29, 2019 3:28 pm
Forum: CF-31 Talk (Discontinued Model)
Topic: CF-31 Mk2 Windows 10 Touch Panel driver
Replies: 11
Views: 11821

Re: CF-31 Mk2 Windows 10 Touch Panel driver

I think what I would do next is a new install of W7 or W10. Do you have the restore DVD I'd run a linux usb through it. Some touch action should be evident out of the box. This is to confirm the screen is broken. Bios should read AUTO TABLET....for any Windows 7 and up. BUT you could try switching ...
by SHEEPMAN!
Fri Jul 26, 2019 5:50 pm
Forum: Other Laptop & General Off Topic Talk
Topic: Found this site today . Service Manuals for all types of lap
Replies: 4
Views: 10995

Re: Found this site today . Service Manuals for all types of lap

Looks o.k. for those of us who use the old junk.

I see a couple of my antiques in the list.

Thanks for the update Blair.
by SHEEPMAN!
Fri Jul 26, 2019 5:46 pm
Forum: Other Laptop & General Off Topic Talk
Topic: Been gone a little bit
Replies: 11
Views: 6379

Re: Been gone a little bit

I saw a message somewhere so you tried.

Rough times friend.

My sincere condolences to you and you family.

Jeff
by SHEEPMAN!
Fri May 03, 2019 2:25 am
Forum: The LINUX forum!!!
Topic: Calibration from a single terminal.
Replies: 98
Views: 68324

Re: Calibration from a single terminal.

To speed up draggy mouse permanently in a CF-29. Contents: options psmouse resolution=400 The file is: /etc/modprobe.d/psmouse.conf with the other .conf files putting it in /usr/share/X11/xorg.conf.d caused a system hang-up. I don't call it a crash because I figured it might happen. IOW my fault not...
by SHEEPMAN!
Fri Apr 26, 2019 10:51 am
Forum: The LINUX forum!!!
Topic: Calibration from a single terminal.
Replies: 98
Views: 68324

Re: Calibration from a single terminal.

Speaking of root.... WHEN WRITING A .conf FILE FROM THE TERMINAL, HOW DO YOU MAKE THE BLESSED THING RUN THE FILE. SO FAR I WROTE PSMOUSE.CONF WITH A ONE-LINER FROM TERMINAL THEN I REBOOTED. DIDN'T TAKE EFFECT SO I EDITED FILE FROM FILE MANAGER GRANTING READ/WRITE ACCESS TO ALL USERS.. I haven't rebo...
by SHEEPMAN!
Tue Apr 23, 2019 12:41 am
Forum: The LINUX forum!!!
Topic: Calibration from a single terminal.
Replies: 98
Views: 68324

Re: Calibration from a single terminal.

Must be run from root as you are creating a file, whereas just calibrating the screen is acceptable as user input.
by SHEEPMAN!
Sat Apr 13, 2019 10:38 am
Forum: The LINUX forum!!!
Topic: Calibration from a single terminal.
Replies: 98
Views: 68324

Re: Calibration from a single terminal.

Bumping important bits. For those that only read the last post. Run from terminal with one line. I needed to use root terminal to run this. Possibly because it is on a LiveUSB. This was wrong, see next post. xinput_calibrator --output-type xorg.conf.d --output-filename /etc/X11/xorg.conf.d/99-calibr...
by SHEEPMAN!
Thu Apr 11, 2019 11:54 am
Forum: FZ-G1 Talk (Discontinued Model)
Topic: fz-g1 SD card reader unable to install when LAN kit was taken out. help plz
Replies: 2
Views: 4665

Re: fz-g1 SD card reader unable to install when LAN kit was taken out. help plz

1. Is the cable flipped?

2. To be recognized in bios the device must be grounded.

3. Bios set to defaults and saved?

Do you have a good picture?

Go to advanced search